Subject: > Foreign Keyboard problem

From: David Biesack <[email-masked]>
Date: Fri, 25 Oct 1996 12:03:17 -0400

> Sender: [email-masked]
> From: Fabrice POPINEAU <[email-masked]>
> Date: 25 Oct 1996 08:35:40 +0200
> Lines: 23
> 
> 
> Hi,
> 
> I'm  using ntemacs   with  a  french  keyboard  and  it works  like  a
> charm... except  that  it  sometimes switch back  to   the raw (US  ?)
> keyboard. I have no  idea  of what I  do  to make  it switch, but   it
> usually happens when I type  too fast, especially some key combination
> like Meta-Shift-% .
> 
> Is there a binding I don't know that can make  the keyboard switch, or
> is it well hidden bug ?
> 
> Thanks in advance,

Yes, Left Alt Shift toggles between installed keyboard layouts.

You might be able to remove the US layout via Control Panel, or if you
are daring, the registry editor.

---

From: Fabrice POPINEAU <[email-masked]>
Date: 25 Oct 1996 08:35:40 +0200

Hi,

Thanks in advance,

-- 
Fabrice POPINEAU
------------------------
e-mail:       [email-masked]      |  "God is real ...              
voice-mail:   (+33) 87-76-47-15         |          ... unless integer ?"
surface-mail: Supelec, 2 rue E. Belin,  |
	      F-57078 Metz Cedex 3      |