Subject: browsing shares

From: Kin Cho <[email-masked]>
Date: Tue, 6 May 1997 16:59:31 -0700

Has someone figured out a way to dired browse the shares
exported by a server?

I want to be able to do: C-x C-f //myserver [return]
and have dired show the shares exported by "myserver"
as directories.

-kin

---

From: Peter Breton <[email-masked]>
Date: Wed, 7 May 97 07:53:58 EDT

Kin> Has someone figured out a way to dired browse the shares
 Kin> exported by a server?

 Kin> I want to be able to do: C-x C-f //myserver [return] and have
 Kin> dired show the shares exported by "myserver" as directories.

Well, "NET VIEW" should show you the shares (and the machines as well), 
so it should be possible to have completion on them with a little Lisp
hacking. You could also construct a dired buffer, but I think there is 
a semantic mismatch, as the shares are not really directories themselves.

				Peter

---

From: Kin Cho <[email-masked]>
Date: Wed, 7 May 1997 14:08:47 -0700

> a semantic mismatch, as the shares are not really directories themselves.

Conceptually, a share is very much like /pub of a ftp server.
So it should be straightforward to add the shares browsing
functionality based on a package like ange-ftp.$

-kin

> Date: Wed, 7 May 97 07:53:58 EDT
> From: Peter Breton <[email-masked]>
> Cc: [email-masked]
> References: <[email-masked]>
> Reply-To: [email-masked]
> Mime-Version: 1.0 (generated by tm-edit 7.102)
> Content-Type: text/plain; charset=US-ASCII
> 
>