Subject: Re: 19.32...and testing

From: Eric Swenson <[email-masked]>
Date: 13 Aug 1996 11:39:45 -0700

[email-masked] (Geoff Voelker) writes:

> This is a good idea, as well as Andrew's suggestion to have
> essentially a "hackers" list as well as a users list.  What I will do
> is create a new list for people who hack on NT Emacs, who want to be
> involved in design discussions and bug fixes, etc.  Then I will shadow
> the Emacs pretests for people on the new list to try out and
> troubleshoot.

Please add me to this new list when you create it.  Excellent idea, by
the way.  Thanks.  -- Eric

---

From: "George V. Reilly" <[email-masked]>
Date: Sun, 11 Aug 96 14:46:00 PDT

Please add me to the hackers list.
 --
/George V. Reilly   <[email-masked]>   <[email-masked]>
MicroCrafts, Inc., 17371 NE 67th Ct #205, Redmond, WA 98052, USA.
Tel: +1 206/250-0014  Fax: 206/250-0100  Web: www.microcrafts.com
Vim 4 (vi clone) for NT & Windows 95: http://www.halcyon.com/gvr/
pgp fingerprint: e2 b4 83 64 11 52 21 ea  bf d8 51 c2 11 00 78 fc

 ----------
From:  owner-ntemacs-users
Sent:  Sunday, August 11, 1996 12:04 AM
To:  khamsi_s
Cc:  ntemacs-users
Subject:  Re: 19.32...and testing

 -geoff

khamsi s. writes:
> Yo,
>
> I would like to make a humble suggestion that before NT emacs is
> released to the general public, that it be unleashed on the members of
> this list to test out. It appears that there are enough of us here
> that can stress test emacs and work out some problems before it goes
> out for general consumption.
>
> Talk to me.
>
> Sarir "stress tested" Khamsi
>
> --
> Sarir "Riri" Khamsi
> [email-masked]
> cell phone: 602-639-5884
> work phone: 602-732-6326